If you are still using WordPress version less than 4.7.2, then update immediately. There's a severe WordPress security vulnerability found by Sucuri (and fixed in WP 4.7.2 version). More details here and here.

If Wordpress is not updated we will do so and will not be held responsible for any issues to your site caused by the update.




Tuesday, February 21, 2017







« Back

Powered by WHMCompleteSolution